problems of inicializacion
Posted in 2007
Topics: Installation, Setup & Upgrades, Stored Procedures & SPL, Connectivity: ESQL/C, 4GL & Embedded SQL, Server Administration, Networking & sqlhosts Configuration, Java & JDBC Development, Internationalization & Character Sets
Hi:
At the time of initializing my IDS it leaves the following message to me
error:
Initializing Dictionary Cache and Stored Procedure Cache...Cannot find
message file. Check INFORMIXDIR and DBLANG.FAILED
IInformix mentions the following thing:
BUG No. 76400 INSTALLING ONLINE SERVER FIRST AND CLI NEXT FAILS
TO START THE SERVER. DISPLAYS ERR: CANNOT FIND MESSAGE
FILE. CHECK INFORMIXDIR AND DBLANG
Some person in the list knows as it is the solution to the BUG that
indicates Informix. Thank you very much
My plataform:
openSUSE 10.2
Informix 4GL 7.31 UC3
Informix 7.31 UD8
My .profile:
INFORMIXDIR=/usr/informix
PATH=$PATH:$INFORMIXDIR/bin
INFORMIXSERVER=paracas_tcp
ONCONFIG=onconfig.paracas
INFORMIXSQLHOSTS=/usr/informix/etc/sqlhosts
DBDATE=DMY4/
export INFORMIXDIR PATH INFORMIXSERVER ONCONFIG INFORMIXSQLHOSTS DBDATE
My env is:
LESSKEY=/etc/lesskey.bin
NNTPSERVER=news
INFODIR=/usr/local/info:/usr/share/info:/usr/info
MANPATH=/usr/local/man:/usr/share/man:/usr/X11R6/man:/opt/gnome/share/man
DBLANG=/usr/informix/msg
HOSTNAME=enterprise
GNOME2_PATH=/usr/local:/opt/gnome:/usr
XKEYSYMDB=/usr/share/X11/XKeysymDB
HOST=enterprise
SHELL=/bin/bash
TERM=xterm
PROFILEREAD=true
HISTSIZE=1000
INFORMIXDIR=/usr/informixMORE=-sl
GROFF_NO_SGR=yes
JRE_HOME=/usr/lib/jvm/jre
USER=informix
LS_COLORS=no=00:fi=00:di=01;34:ln=00;36:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=41;33;01:ex=00;32:*.cmd=00;32:*.exe=01;32:*.com=01;32:*.bat=01;32:*.btm=01;32:*.dll=01;32:*.tar=00;31:*.tbz=00;31:*.tgz=00;31:*.rpm=00;31:*.deb=00;31:*.arj=00;31:*.taz=00;31:*.lzh=00;31:*.zip=00;31:*.zoo=00;31:*.z=00;31:*.Z=00;31:*.gz=00;31:*.bz2=00;31:*.tb2=00;31:*.tz2=00;31:*.tbz2=00;31:*.avi=01;35:*.bmp=01;35:*.fli=01;35:*.gif=01;35:*.jpg=01;35:*.jpeg=01;35:*.mng=01;35:*.mov=01;35:*.mpg=01;35:*.pcx=01;35:*.pbm=01;35:*.pgm=01;35:*.png=01;35:*.ppm=01;35:*.tga=01;35:*.tif=01;35:*.xbm=01;35:*.xpm=01;35:*.dl=01;35:*.gl=01;35:*.wmv=01;35:*.aiff=00;32:*.au=00;32:*.mid=00;32:*.mp3=00;32:*.ogg=00;32:*.voc=00;32:*.wav=00;32:
XNLSPATH=/usr/share/X11/nls
ENV=/etc/bash.bashrc
HOSTTYPE=i386
FROM_HEADER=
ONCONFIG=onconfig.paracasPAGER=less
DBDATE=DMY4/CSHEDIT=emacs
XDG_CONFIG_DIRS=/usr/local/etc/xdg/:/etc/xdg/:/etc/opt/gnome/xdg/
MINICOM=-c on
MAIL=/var/spool/mail/informix
PATH=/usr/informix/bin:/usr/local/bin:/usr/bin:/usr/X11R6/bin:/bin:/usr/games:/opt/gnome/bin:/opt/kde3/bin:/usr/lib/jvm/jre/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin:/usr/informix/binCPU=i686
JAVA_BINDIR=/usr/lib/jvm/jre/bin
INPUTRC=/usr/informix/.inputrc
PWD=/usr/informix
JAVA_HOME=/usr/lib/jvm/jre
LANG=es_ES.UTF-8
PYTHONSTARTUP=/etc/pythonstart
TEXINPUTS=:/usr/informix/.TeX:/usr/share/doc/.TeX:/usr/doc/.TeX
INFORMIXSERVER=cirius_tcpQT_SYSTEM_DIR=/usr/share/desktop-data
SHLVL=1
HOME=/usr/informix
LESS_ADVANCED_PREPROCESSOR=no
OSTYPE=linux
LS_OPTIONS=-N --color=tty -T 0
XCURSOR_THEME=Industrial
INFORMIXSQLHOSTS=/usr/informix/etc/sqlhostsWINDOWMANAGER=/usr/bin/gnome
GTK_PATH=/usr/local/lib/gtk-2.0:/opt/gnome/lib/gtk-2.0:/usr/lib/gtk-2.0
G_FILENAME_ENCODING=@locale,UTF-8,ISO-8859-15,CP1252
LESS=-M -I
MACHTYPE=i686-suse-linux
LOGNAME=informix
XDG_DATA_DIRS=/usr/local/share/:/usr/share/:/etc/opt/kde3/share/:/opt/kde3/share/:/opt/gnome/share/
ACLOCAL_FLAGS=-I /opt/gnome/share/aclocal
PKG_CONFIG_PATH=/usr/local/lib/pkgconfig:/usr/local/share/pkgconfig:/usr/lib/pkgconfig:/usr/share/pkgconfig:/opt/kde3/lib/pkgconfig:/opt/gnome/lib/pkgconfig:/opt/gnome/lib/pkgconfig:/opt/gnome/share/pkgconfig
LESSOPEN=lessopen.sh %s
INFOPATH=/usr/local/info:/usr/share/info:/usr/info:/opt/gnome/share/info
LESSCLOSE=lessclose.sh %s %s
G_BROKEN_FILENAMES=1
JAVA_ROOT=/usr/lib/jvm/jre
COLORTERM=1
_=/usr/bin/env
_________________________________________________________________
Windows Live Messenger, la nueva generaci'n de tu MSN.
http://imagine-msn.com/minisites/messenger/default.aspx?locale=es-ar
Juan Pablo wrote: > Hi: Hi: Did you install the C4GL after IDS? If so reinstall the IDS software. Art S. Kagel > At the time of initializing my IDS it leaves the following message to me > error: > > Initializing Dictionary Cache and Stored Procedure Cache...Cannot find > message file. Check INFORMIXDIR and DBLANG.FAILED > > IInformix mentions the following thing: > > BUG No. 76400 INSTALLING ONLINE SERVER FIRST AND CLI NEXT FAILS > TO START THE SERVER. DISPLAYS ERR: CANNOT FIND MESSAGE > FILE. CHECK INFORMIXDIR AND DBLANG > > Some person in the list knows as it is the solution to the BUG that > indicates Informix. Thank you very much > > My plataform: > > openSUSE 10.2 > Informix 4GL 7.31 UC3 > Informix 7.31 UD8 > > My .profile: > <SNIP>
Related threads
- Conversion to differeent characters sets
- Problem in changing locale via dbexport/dbimport
- RE: openlink error "Unable to load locale categories"