Re: dbimport failed
Posted in 1998
The problem is that you are creating the database WITH transactions by
using the flag "-l" in the dbimport, and there are a lot of rows in one
specific table that creates a transaction big enough to completely fill the
logical logs.
The solution in my case was dbimport the database without transactions,
perform a backup and after that change the database log mode with onmonitor
or onarchive.
Manuel Daponte
mdaponte@prtc.net
Ernest Chen <chen@www.kaplan.com> wrote in article
<34F42F61.D219FED@www.kaplan.com>...
> I'm trying to use dbimport to migrate NT informix database to Unix. No
> matter how many times I try,
> I'm getting the same error message:
>
> *** put loadcur
> 458 - Long transaction aborted.
>
> Has anyone experienced this problem? Is there any workaround?
> Any help will be appreciated!
>
> -EC
>