Re: Problem with Informix Workgroup Server on Windows NT
Posted in 1999
Anil Karkera — — source: Informix-list mailing list archive (1991-1998)
Sankar-- You need to provide us with more information from the online.log to trace the initialisation problem. --Anil Sankar Kasiraman wrote: > We are running the Workgroup Server on a Windows NT 4.0 machine. We > acquired a new machine and I ran the installation on that PC. During > installation, I get the following error message - "Unable to initialize > the Database Server". Check the online.log". In the online log file, I > see the message - "DR: DRAUTO is 0 (off)". Also, in the Command line > utilities, I get the following error "Shared memory not initialized for > INFORMIXSERVER (our server name)". If anybody has any ideas, please > e-mail me at sankar_kasiraman@amsinc.com. Thanks.