RE: why can't I run viewpointpro report on DS 7.24?
Posted in 1999
I dimly remember having this problem before - something to do with IDS and reserved words. One of the Viewpoint Pro repository tables has a column called 'case'. This is a reserved word and is not allowed as a column name. It was fixed by changing the column name to 'esac' or something like that and installing an upgraded VP dll - contact Informix Support. -- Ciaran Kelly RTE Technology Division Donnybrook Dublin 4 Ireland email: Ciaran.Kelly@rte.ie voice: +353 1 208 3927 ---------- From: Larry Kemmerling Sent: Monday, June 14, 1999 9:01 PM To: informix-list@iiug.org; yyp@www.dlpec.com Subject: Re: why can't I run viewpointpro report on DS 7.24? > I can run view pointpro 2.1 report to access informix dynamic > server 7.12. but cann't open it in widnows to access Informix Dynamic > Servier 7.24. so what can I do? > The error message is > "cann't load display rule" We encountered this same error when transitioning from V7.14 to V7.3. I was told by local Informix support personnel that a fix for our platform would be something we'd have to pay time and materials for. We did not opt for this, but apparently others had, so if you have support you should contact Informix. They'll know if a fix is available or what it might cost. If memory serves the error is caused by the introduction of a new keyword, but I don't recall which one. Larry Kemmerling Product Systems Engineer AT&T Wireless Services Aviation Communications Division