CDR define server problem
Posted in 2005
Topics: High Availability & Replication
Hello !
I have any problems with one leaf server called g_sco45 ( g_sco00 is
the root server and g_sco45 is leaf server);
error is (on target server g_sco45):
09:22:35 CDR NIF call to GC init server failed. Parms: g_sco00 0
09:24:50 CDR no group entry for g_sco00
so, I deleted server g_sco45 and I tried to redefine I got next error
(on g_sco45):
09:29:24 Building 'syscdr' database ...
09:29:25 'syscdr' database built successfully.
09:29:25 CDR queuer initialization complete
09:29:25 CDR no group entry for g_sco00
09:29:25 CDR GC: operation sync cache define remote server failed
(error 37).
09:29:26 CDR GC: synchronization failed (sync abort, shutting down
CDR)
09:29:26 CDR NIF Shutdown: connections all shutdown.
09:29:26 CDR The NIF sub-component has shut down.
09:29:26 CDR shutdown complete
The servers are time syncronized.
Could you please post the sqlhosts for both systems?
Cheers,
"cristizaharioiu" <cristizaharioiu@gmail.com> wrote in message
news:1115793401.540957.162680@g43g2000cwa.googlegroups.com...
> Hello !
>
> I have any problems with one leaf server called g_sco45 ( g_sco00 is
> the root server and g_sco45 is leaf server);
> error is (on target server g_sco45):
> 09:22:35 CDR NIF call to GC init server failed. Parms: g_sco00 0
> 09:24:50 CDR no group entry for g_sco00>
> so, I deleted server g_sco45 and I tried to redefine I got next error
> (on g_sco45):
>
> 09:29:24 Building 'syscdr' database ...
> 09:29:25 'syscdr' database built successfully.
> 09:29:25 CDR queuer initialization complete
> 09:29:25 CDR no group entry for g_sco00
> 09:29:25 CDR GC: operation sync cache define remote server failed
> (error 37).
> 09:29:26 CDR GC: synchronization failed (sync abort, shutting down
> CDR)
> 09:29:26 CDR NIF Shutdown: connections all shutdown.
> 09:29:26 CDR The NIF sub-component has shut down.
> 09:29:26 CDR shutdown complete>
> The servers are time syncronized.
>
sqlhosts is the same on both servers :
g_sco00 group - - i=1000
ol_sco00 ontlitcp inf00 sqlturbo g=g_sco00
..............................
g_sco45 group - - i=45
ol_sco45 ontlitcp inf45 sqlturbo g=g_sco45
sqlhosts is not the problem...before crash, replication running with
these sqlhosts
Both machine running UnixWare 7 and IDS 9.20. Replication are OK until
I restarted informix on g_sco45; after restart appears error in g_sco45
log:
09:22:35 CDR NIF call to GC init server failed. Parms: g_sco00 0
09:24:50 CDR no group entry for g_sco00
I deleted server g_sco45 and when I tried to redefine I got error
37-undefined server; errors in online.log:
09:29:24 Building 'syscdr' database ...
09:29:25 'syscdr' database built successfully.
09:29:25 CDR queuer initialization complete
09:29:25 CDR no group entry for g_sco00
09:29:25 CDR GC: operation sync cache define remote server failed
(error 37).
09:29:26 CDR GC: synchronization failed (sync abort, shutting down
CDR)
09:29:26 CDR NIF Shutdown: connections all shutdown.
09:29:26 CDR The NIF sub-component has shut down.
09:29:26 CDR shutdown complete
2 months ago I had the same problem with g_sco00 and g_sco45 but I
redefined them succesfully
Fred Nurk wrote:
> Could you please post the sqlhosts for both systems?
>
> Cheers,
> "cristizaharioiu" <cristizaharioiu@gmail.com> wrote in message
> news:1115793401.540957.162680@g43g2000cwa.googlegroups.com...
> > Hello !
> >
> > I have any problems with one leaf server called g_sco45 ( g_sco00
is
> > the root server and g_sco45 is leaf server);
> > error is (on target server g_sco45):
> > 09:22:35 CDR NIF call to GC init server failed. Parms: g_sco00 0
> > 09:24:50 CDR no group entry for g_sco00> >
> > so, I deleted serer g_sco45 and I tried to redefine I got next
error
> > (on g_sco45):
> >
> > 09:29:24 Building 'syscdr' database ...
> > 09:29:25 'syscdr' database built successfully.
> > 09:29:25 CDR queuer initialization complete
> > 09:29:25 CDR no group entry for g_sco00
> > 09:29:25 CDR GC: operation sync cache define remote server failed
> > (error 37).
> > 09:29:26 CDR GC: synchronization failed (sync abort, shutting down
> > CDR)
> > 09:29:26 CDR NIF Shutdown: connections all shutdown.
> > 09:29:26 CDR The NIF sub-component has shut down.
> > 09:29:26 CDR shutdown complete> >
> > The servers are time syncronized.
> >