-----Original Message-----
From: owner-informix-list@iiug.org [mailto:owner-informix-list@iiug.org]
On Behalf Of TBP
Melvin Perez wrote:
> Hi,
>
> Currently, I have an IDS instance in Fast Recovery mode for more than
> 19 hours!
>
> I have tried to perform a backup of the logical logs, but it's not
> allowed in this mode.
>
> I read previous posting from Art Kagel, saying this can be fixed by
> asking Informix tech support to dial-in and fix de problem, but I'm
> unable to that in this location. Therefore, I would like to hear some
> other suggestions you may have for get this solved.
>
> The environment in which this instance is running is : IDS 9.21.TC4 on
> Windows 2003.
>
> Thanks in advance,
>
> Melvin Perez
> melvin_perez@caminf.com
>
>Post an onstat -l
Is your machine actually doing anything -
vmstat, top processes, sar, iostat ?
sending to informix-list