online archive
Posted in 1992
On 10-05-92 I write: |Has anyone experienced this problem (or once again, am I out in the |void)? |I recently installed another database server on our RS/6000 host -- I |setup a copy of the relevent databases on another physical volume and |set |TBCONFIG to access a specific server. Every since the setup, I can't |perform a level 0 archive. The archive get to 40-60% complete before I |get an Error No. 6 for the tape device. InformixLink indicates that |Error No. 6 is something like a wrong device (after half the |archive!?). |At first I thought it may be a tape cartridge heading south for the |winter, but I've repeatedly used the tape cartridge that errored for a |normal file system backup. I've tried five times now and each time |produces the same error... | |Configuration: | o Informix Online 4.10 | o AIX V3.2.0 | Well! This is a first -- I can answer my question... The problem has nothing to do with adding another database server. That was just a coincidence. The problem was the configuration of the tape device. I had a 150MB QIC, so I entered 150000 Kbyte capacity in the archive configuration. Lo and behold, you have to enter a value lower than that or the archive will ABEND... -clay- --- ~ WinQwk 2.0b#480 ~ Item: Failing sardine factory cans employees. -- Executive Network Information System (914) 667-4567 International ILink Host