Re: informix error 461 -- File Open Error
Posted in 1997
bpk@evolving.com (Brad Knotwell) wrote: > >Hello all-- > >I'm getting an error 461 when I try to run isql on a database that >was last accessed about two weeks ago. The engine appears to be >fine (it is in the nine online state). The only 3 chunks the database >knows about are cooked files and I've tried 660 (informix.informix) and >4755 (informix.informix) as permissions levels. > I've received a 461 error when running an ESQL client trying to connect to an Informix 7.2 server. It turned out to be a problem with the ESQL client needing a file from the $INFORMIXDIR/msg directory of the Online. I solved the problem by copying the 'msg' directory of Online to the 'msg' directory of the ESQL client. Anyway, you may want to make sure your 'msg' directories are okay. HTH -- Melvin Mariney, Informix DBA e-mail: melvin.mariney2@bridge.bellsouth.com