Re: ER between different versions
Posted in 2005
The 7.3 instance was incorrectly identifying itself to be a 9.4 server. "Doug Conrey" <doug_conrey@oci.com> wrote in message news:dmff6e$rnb$1@news.xmission.com... > > As a note, we did this for a while when we migrated from 7.3 to 9.4. It > worked smoothly from 7 -> 9, but replicating from 9.40.FC5 down to > 7.31.UD7 crashed the 9.4 engine until we got a patch from IBM > (9.20.FC5W2). I don't know whether this was fixed in further versions. > Also running `cdr error` was a very bad idea in this particular > mixed-version environment (it produces gobs of errors). I assume it was > caused by differences in the syscdr database structure. > > DC > > > -----Original Message----- > > From: owner-informix-list@iiug.org > > [mailto:owner-informix-list@iiug.org] On Behalf Of Martin Fuerderer > > Sent: Thursday, November 24, 2005 2:51 AM > > To: Dirk Moolman > > Cc: informix-list@iiug.org; owner-informix-list@iiug.org > > Subject: Re: ER between different versions > > > > Hi, > > > > ER (Enterprise Replication, aka CDR): yes. > > > > And just to be clear: HDR (High avalability Data Replication): no. > > > > Regards, > > Martin > > -- > > Martin Fuerderer > > IBM Informix Development Munich, Germany Information Management > > > > owner-informix-list@iiug.org wrote on 11/24/2005 07:55:57 AM: > > > > > Is ER possible (& supported) between different versions of > > Informix ? > > > > > > Dirk Moolman > > > Database and Unix Administrator > > > Digicare Technologies (HealthCorp) > > > sending to informix-list > > sending to informix-list > sending to informix-list