Interesting Problem..
Posted in 2005
coleas@gmail.com — — source: Usenet: comp.databases.informix
We have had IDS 9.4 UC3 installed for over a year with no problems. except now Our live database errored yesterday and the client program thats uses it couldn't connect. The error that occured was --> cannot find table syssessions. Very strange. I could see the table in sysmaster and it had data in it. the rootdbs had over 500mb free. I couldnt see any reason why it couldnt see syssessions.... I bought the engine down and when it came back up the problem was solved ... has anyone else seen this problem before ? what could have caused it ?