In article <345E3740.8FC88B76@pepsi.eng.umd.edu>, Wesley Nurse <casie@pepsi.eng.umd.edu> wrote:
>Jasper Rajesh wrote:
>> I'm trying to connect PB to informix 5.x server using
>> INET 7.x. I got the ILOGIN demo working properly but 'm
>> getting an error when I set up the database profile in PB.
>> My connection Parameters:
>> DBMS: IN7 I-Net v7.x
>> UserId: XXXXX
>> Database Name: DBNAME
>> ServerName: hostname@omp
>> where omp is the informix server name.
>> I get this error saying "SQL Error -931: Cannot locate omp
>> service/tcp service in /etc/services. has occurred. ISAM error
>> 11004: Unknown error message 11004.">
>Sometimes, an error message is so clear, it's not apparent (chew on that
>one). AnywayGo to your system32 directory (or just system directory, if
>windows 95) in the windows directory. Go to directory called drivers,
This is also often caused by hosed registry settings - SetNet32 will fix those
for you, but you have to give it correct host information...
Jan