ontape backup error message
Posted in 2011
Topics: Backup & Restore, Server Administration
Tru64 UNIX Version 5.1a
IBM Informix Dynamic Server Version 9.40.FC2
ontape Backup running from the cron getting following error.
Please enter the level of archive to be performed (0, 1, or 2)
Please mount tape 1 on /dev/tape/tape8_d1 and press Return to continue...
Archive failed - function write to tape failed code -1 errno 5
Program over.
TAPE Parameters set in the onconfig file are as follows:
TAPEDEV /dev/tape/tape8_d1
TAPEBLK 256
TAPESIZE 150000000
LTAPEDEV /dev/null
LTAPEBLK 32
LTAPESIZE 0
Ontape Backup is working fine when you run from the command line.
Thank you in advance
Kanti
When running from the command line, are you root or Informix? Is the cron job
as root or Informix?
Has this been working and quit, or is this a new setup?
Larry
> To: ids@iiug.org
> From: kbakarania@pascoclerk.com
> Subject: ontape backup error message [22846]
> Date: Tue, 22 Feb 2011 10:58:25 -0500
>
> Tru64 UNIX Version 5.1a
>
> IBM Informix Dynamic Server Version 9.40.FC2
>
> ontape Backup running from the cron getting following error.
>
> Please enter the level of archive to be performed (0, 1, or 2)
> Please mount tape 1 on /dev/tape/tape8_d1 and press Return to continue...
>
> Archive failed - function write to tape failed code -1 errno 5
>
> Program over.
>
> TAPE Parameters set in the onconfig file are as follows:
>
> TAPEDEV /dev/tape/tape8_d1
> TAPEBLK 256
> TAPESIZE 150000000
> LTAPEDEV /dev/null
> LTAPEBLK 32
> LTAPESIZE 0>
> Ontape Backup is working fine when you run from the command line.
>
> Thank you in advance
>
> Kanti
>
>
>
*******************************************************************************
> Forum Note: Use "Reply" to post a response in the discussion forum.
>
Hi Larry:
It was working before I change the TAPE SIZE and TAPE BLOCK SIZE.
I am running as informix from cron. I tried command line as a root I
will try as Informix and let you know the result.
If you have any questions, please contact me.
Thanks,
Kanti Bakarania
-----Original Message-----
From: ids-bounces@iiug.org [mailto:ids-bounces@iiug.org] On Behalf Of
LARRY SORENSEN
Sent: Tuesday, February 22, 2011 3:22 PM
To: ids@iiug.org
Subject: RE: ontape backup error message [22849]
When running from the command line, are you root or Informix? Is the
cron job
as root or Informix?
Has this been working and quit, or is this a new setup?
Larry
> To: ids@iiug.org
> From: kbakarania@pascoclerk.com
> Subject: ontape backup error message [22846]
> Date: Tue, 22 Feb 2011 10:58:25 -0500
>
> Tru64 UNIX Version 5.1a
>
> IBM Informix Dynamic Server Version 9.40.FC2
>
> ontape Backup running from the cron getting following error.
>
> Please enter the level of archive to be performed (0, 1, or 2)
> Please mount tape 1 on /dev/tape/tape8_d1 and press Return to
continue...
>
> Archive failed - function write to tape failed code -1 errno 5
>
> Program over.
>
> TAPE Parameters set in the onconfig file are as follows:
>
> TAPEDEV /dev/tape/tape8_d1
> TAPEBLK 256
> TAPESIZE 150000000
> LTAPEDEV /dev/null
> LTAPEBLK 32
> LTAPESIZE 0>
> Ontape Backup is working fine when you run from the command line.
>
> Thank you in advance
>
> Kanti
>
>
>
************************************************************************
*******
> Forum Note: Use "Reply" to post a response in the discussion forum.
>
************************************************************************
*******
Forum Note: Use "Reply" to post a response in the discussion forum.
does you backup fail under root as well would think it would looking at the error. What happens if you reduce block size again?
Sounds like the new TAPESIZE is too large.
Art
Art S. Kagel
Advanced DataTools (www.advancedatatools.com)
IIUG Board of Directors (art@iiug.org)
Blog: http://informix-myview.blogspot.com/
Disclaimer: Please keep in mind that my own opinions are my own opinions and
do not reflect on my employer, Advanced DataTools, the IIUG, nor any other
organization with which I am associated either explicitly, implicitly, or by
inference. Neither do those opinions reflect those of other individuals
affiliated with any entity with which I am affiliated nor those of the
entities themselves.
On Tue, Feb 22, 2011 at 3:32 PM, Bakarania, Kanti <KBakarania@pascoclerk.com
> wrote:
> Hi Larry:
>
> It was working before I change the TAPE SIZE and TAPE BLOCK SIZE.
> I am running as informix from cron. I tried command line as a root I
> will try as Informix and let you know the result.
>
> If you have any questions, please contact me.
>
> Thanks,
>
> Kanti Bakarania
>
> -----Original Message-----
> From: ids-bounces@iiug.org [mailto:ids-bounces@iiug.org] On Behalf Of
> LARRY SORENSEN
> Sent: Tuesday, February 22, 2011 3:22 PM
> To: ids@iiug.org
> Subject: RE: ontape backup error message [22849]
>
> When running from the command line, are you root or Informix? Is the
> cron job
> as root or Informix?
> Has this been working and quit, or is this a new setup?
>
> Larry
>
> > To: ids@iiug.org
> > From: kbakarania@pascoclerk.com
> > Subject: ontape backup error message [22846]
> > Date: Tue, 22 Feb 2011 10:58:25 -0500
> >
> > Tru64 UNIX Version 5.1a
> >
> > IBM Informix Dynamic Server Version 9.40.FC2
> >
> > ontape Backup running from the cron getting following error.
> >
> > Please enter the level of archive to be performed (0, 1, or 2)
> > Please mount tape 1 on /dev/tape/tape8_d1 and press Return to
> continue...
> >
> > Archive failed - function write to tape failed code -1 errno 5
> >
> > Program over.
> >
> > TAPE Parameters set in the onconfig file are as follows:
> >
> > TAPEDEV /dev/tape/tape8_d1
> > TAPEBLK 256
> > TAPESIZE 150000000
> > LTAPEDEV /dev/null
> > LTAPEBLK 32
> > LTAPESIZE 0> >
> > Ontape Backup is working fine when you run from the command line.
> >
> > Thank you in advance
> >
> > Kanti
> >
> >
> >
> ************************************************************************
> *******
> > Forum Note: Use "Reply" to post a response in the discussion forum.
> >
>
> ************************************************************************
> *******
> Forum Note: Use "Reply" to post a response in the discussion forum.
>
>
>
>
*******************************************************************************
> Forum Note: Use "Reply" to post a response in the discussion forum.
>
>
--0015175ce0200a4563049ce7391c