problems with set explain on
Posted in 1996
Lin-Chuan Lee — — source: Informix-list mailing list archive (1991-1998)
Platform: SGI Irix 6.2
INFORMIX-OnLine Version 7.12.UC3
When I tried a set explain on as my user id ,
I get following error ..
534: Cannot open EXPLAIN output file.
130: ISAM error: no such DBspace
I'm working in my home directory which has proper permissions
and there is plenty of disk space. Same error
when I start dbaccess in /tmp.
I'm not sure of ISAM error. I have
temp dbspace configured on instance and
it has plenty of sapce as does root and
the dbspace in which database was created.
This problem DOES NOT appear when I work as Informix.
TIA,
-Lin