Re: Page Cleaner errors ?
Posted in 1994
> > Greeting, > > We are currently running Informix online with the 4.10 and > a MIPS 6380 with the OS 5.0, We build all the informix to > the raw device on the disk array with the RAID 1. > > We often get the error in the informix log " Page Cleaner # 2 > error - timeout" when doing the large I/O, especial for the > large transaction. then the system will be slow down. I need > to re-IPL the system. I've seen this happen on our 486' and large Pyramids. I believe the problem is that too much is built up in the cache to be flushed at checkpoint time. Try adjusting LRU_MIN_DIRTY and LRU_MAX_DIRTY to something line 5 and 10, to make your page cleaners work harder and more often. -- Naomi Walker (aka N7FSA) | naomi@anasazi.com | Phoenix, Arizona Everything should be made as simple | as possible, but not simpler --Einstein | Visualize Whirled Peas