Informix I-Net problem
Posted in 1992
Can anyone help me? We're running a small net of 386/486 boxes. On the 486 machine we've got Informix SE installed along with SQL and I-Net. On the other 2 machines we've go SQL and I-Net. We also have a number of Informix 4GL programs running. The problem is that when a number of sqlexec processes are started the system reports the following error messages if someone tries to start another one: -932 : Error on network connection, t_open system call failed 28 : No space left on device The message appears on the client terminals, the server doesn't seem to be getting upset about it. I don't know however, whether it's the client or the server that's generating the error message. Can anyone tell me why this is happening, what the device in question is and whether I can do anything about it? I'd really appreciate *any* help! -- These opinions are mine -- let's face it who'd want them Send me mail -- No reasons, just send it. stuart@cix.compulink.co.uk Tel +44 778 426444 [Stuart Hemming] Stuart |8-)