Informix DRDA Gateway Issue.
Posted in 2008
Topics: Error Codes & Troubleshooting, Platform-Specific Issues
We are trying to get our Informix DRDA Gateway working. We were able to copy the directories and files from one server to another, but we are getting the following error messages. We're running gateway version 7.31UD1 on Solaris 10: -29087:Network protocol communication error. Informix-SQLCODE,native-protocol-rc: -25572,0x8. or We may get that it cannot bind a name to a port. Has anyone had these issues while setting up the gateway? Thanks, ************************************** Ernie Knox Sears Holding Co. IT Database Administrator Specialist IT Service Management, Strategy & Architecture 3333 Beverly Rd., B4-266A Hoffman Estates, IL. 60179 Office: (847) 286-5735 Fax: (847) 645-3874 Pager: (800) 759-8352 Pin#: 7271042 Email: eknox@sears.com " It's always a great day to watch Football ! " **************************************
Can you post the sqlhosts file from each machine? Mike