RE: Dbaccess Error : 25572: Network driver cannot bind a name to the port.
Posted in 2004
Hi Sudhir.
If you use < 7.31.UD1, you encountered as bellow.
124759 ON SOLARIS 8, SERVER FAILS TO BUILD SYSMASTER BECAUSE BUILDSMI
CONNECT TO DATABASE FAILS WITH ERROR 25572 WITH "EXEC FORMAT ERROR" USING
TLITCP
To solve this, upgrade > 7.31.UD1.
7.31.UD7 is current version.
HTH.
--
Tsutomu Ogiwara from Tokyo Japan.
ICQ#:168106592
>From: Sudhir Sambrani <sudhirsambrani@gmail.com>
>To: informix-list@iiug.org
>Subject: Dbaccess Error : 25572: Network driver cannot bind a name to the
>port.
>Date: Mon, 28 Jun 2004 10:30:37 -0500
>
>Hi All
>
>I am using IDS 9.2 on a solaris box
>
>I get this error when i use dbaccess
>
>25572: Network driver cannot bind a name to the port.>
>anybody know why i am getting this error
>
>the entries in my sqlhosts file seem ok
>
>sqlhosts file
>#####################################
>test_3 ontlitcp test_3 on_test_3>
>
>services file
>######################################
>on_test_3 1545/tcp
>
>
>hosts file
>######################################
>ip_address hostname test_3 loghost
>
>
>is there any other utility other than dbaccess
>where we cud run queries
>
>
>
>Thanks
>Sudhir
>sending to informix-list
_________________________________________________________________
Tired of spam? Get advanced junk mail protection with MSN 8.
http://join.msn.com/?page=features/junkmail
sending to informix-list