Re: Informix IDS 7.30.UC7-1 on AIX
Posted in 2001
Check your environment setup.
Look at:
INFORMIXDIR
INFORMIXSERVER
brett
Adam Hanel wrote:
>
> When trying to install and run Informix on IBM AIX 4.3 I get this message
> when I run "onmonitor"
> "Unable to load locale categories."
>
> So when I tried to run "oninit" I got this error message
> "Message 1502 not found."
>
> Has any one expierenced these problems? Have any solutions? Please email
> me!
>
> Thanks,
> Adam
--
-----------------------------------------------------------------
Brett's 13th law of UNIX administration...
The 13th sucks, we'll skip this one
-----------------------------------------------------------------
Brett Geer - UNIX Admin/Analyst/Programmer - Intratex Holdings.
Tel. +27 31 717 4000 Direct. +27 31 717 4146
Fax. +27 31 717 4001
-----------------------------------------------------------------
The little voices are talking to me again, telling me of a long
forgotten rhyme... the Rhyme of the Ancient Sysadmin
# ps -ef | kill -9 `awk '/albatross/{print $2}'`
-----------------------------------------------------------------