Re: Question about replication[with codes]
Posted in 2004
Hi Ken. IIRC, DBSERVERNAME(INFORMIXSERVER) should be lower letter. Try to changing MEDIADB to mediadb. Just a guess. -- Tsutomu Ogiwara from Tokyo Japan. ICQ#:168106592 >From: Ken Hu <kenhu1970@yahoo.com.tw> >Reply-To: Ken Hu <kenhu1970@yahoo.com.tw> >To: informix-list@iiug.org >Subject: Re: Question about replication[with codes] >Date: Fri, 27 Aug 2004 16:15:41 +0800 > >Madison Pruet wrote: > > We really need to see the exact commands you are executing. > > >Thanks again for your help. > > >The exact commands that I executed are : > >(1)cdr define server -c g_source -I g_source >(2)cdr list server > The result is : > SERVER ID STATE STATUS CONNECTION CHANGED > ------------------------------------------------------------------ > g_source 1 Active Local >(3)cdr define server -c g_destination -I -S g_source g_destination > The result is : > command failed -- unable to connect to server specified (5) > > >The sqlhosts file is : > ------------------------------------------------------------------ >g_source group - - i=1 >MEDIADB_cvsserver onsoctcp cvs-server ediaDB_cvsserver g=g_source > >g_destination group - - i=2 >MEDIADB_kenlinux onsoctcp ken-linux mediaDB_kenlinux g=g_destination > > ------------------------------------------------------------------ > > > Ken > _________________________________________________________________ Help STOP SPAM with the new MSN 8 and get 2 months FREE* http://join.msn.com/?page=features/junkmail sending to informix-list