Re: System tables being trashed.
Posted in 1997
On 11 Apr 97 at 16:54, Sean Birkhead wrote: > We are running SE 5.03 on SCO Openserver 5.0.0 > using DPT disk controllers and RAID 0 implemented by the > disk controller. > On a regular basis system table index files are being so badly > corrupted that even bcheck cannot repair them and they must be > restored from a backup. > Tables being corrupted are for example : > systriggers, sysconstraints, sysdefaults. > > Has anybody experienced this before?? > What was the cause / solution ?? Sean, I've almost alsways found this to stem from a hardware failure (I know it sounds unlikely in your case). HTH. -- Ciao, Billy Nose to the ground and ear to the grindstone in: Johannesburg I believe they're now paying huge sums for sperm donations. Hell, if I think of the money I've let slip through my fingers...