Re: Open Admin Tool - Mach 11 - Cluster Discovery error
Posted in 2007
> When trying ?Find Clusters? -> ?Cluster Discovery?, I get the following error : > > [RPC Fault > faultString="HTTP request error" > faultCode="Server.Error.Request" > faultDetail="Error: [IOErrorEvent type="ioError" bubbles=false cancelable=false eventPhase=2 text="Error #2032"]. > URL: services/idsadmin/MACH11Service.php"] This is a currently a known problem/limitation in OpenAdmin Tool's Cluster Discovery. Cluster Discovery searches all connections stored in OpenAdmin Tool's connections database (that is, all connections you see if you go to Admin -> Connection Admin before logging into a server ). So there are two cases when Cluster Discovery will fail and you will see the error above: (1) If you have logged in by providing your server connection details on the main login page, instead of by using quick login with a connection you have added in Connection Admin. - OR - (2) If any of the connections in the Connection Admin cannot connect (e.g. the server is down). The workaround for this is to make sure that your current connection is stored in OpenAdmin Tool's connections database by adding it via OpenAdmin Tool's Connection Admin interface and to make sure that all connections stored there are valid and the servers are up. Regarding support for OpenAdmin Tool, all support will be provided via forums and emails lists. Please use the IIUG Open Admin Tool forum for future support questions or issues regarding the tool (oat@iiug.org). IBM's OpenAdmin Tool developers will be monitoring this forum. -------------------------------------------- Erika Von Bargen Software Engineer IBM Information Management ----- Forwarded by Jerry Keesee/Lenexa/IBM on 09/19/2007 02:07 AM ----- "Southwell Schuyler" <southwel@mcao.maricopa.gov> Sent by: informix-list-bounces@iiug.org 09/17/2007 09:51 AM To <informix-list@iiug.org> cc Subject Open Admin Tool - Mach 11 - Cluster Discovery error >> Open Admin Tool for IDS - Version: 2.10 We are performing some preliminary IDS 11.10.FC1 testing, including the addition of an RSS. HDR & RSS are up and running fine! I thought it would be ?management-cool? to display the Cluster Topology in the Open Admin Tool. When trying ?Find Clusters? -> ?Cluster Discovery?, I get the following error : [RPC Fault faultString="HTTP request error" faultCode="Server.Error.Request" faultDetail="Error: [IOErrorEvent type="ioError" bubbles=false cancelable=false eventPhase=2 text="Error #2032"]. URL: services/idsadmin/MACH11Service.php"] Does anyone have any thoughts /clues on this? Also, is OAT supported through technical support, give that it is open sourced? Thanks, Sky Schuyler Southwell u Information Technology Division u Maricopa County Attorney's Office u tel: 602.506.8107 _______________________________________________ Informix-list mailing list Informix-list@iiug.org http://www.iiug.org/mailman/listinfo/informix-list