Full db restore from 1 server to another
Posted in 2012
Topics: Backup & Restore, Installation, Setup & Upgrades, Storage & Space Management, Error Codes & Troubleshooting
Hi All, I would like to ask if anyone here knows why my restore is failing? 2012-06-27 12:49:44 17738 17736 Working with veritas-netbackup as generic storage manager. 2012-06-27 12:49:44 17738 17736 Successfully connected to Storage Manager. 2012-06-27 12:53:05 17738 17736 Begin cold level 0 restore rootdbs0000 (Storage Manager copy ID: 1 1339560071). 2012-06-27 12:57:26 17738 17736 Unable to write storage space restore data to the database server: could not fork server connection, SQLCODE -908. 2012-06-27 12:57:27 17738 17736 Skipped backup/restore of space 'rootdbs0000'. 2012-06-27 12:57:47 17738 17736 Due to the previous error, logical restore will not be attempted. I am trying to restore a full database from another machine to machine2. the problem i got is I can't get it through this error. I am thinking if there's any compatibility issue on our NB master (which is upgraded to v 7.5) and the agent which is still 5.1. I really need help on this. BTW, does the NB has any relation to the IDS 9.4UC6 which is being restored? This DB has been backed up without any issue but can't make if work. Really appreciate you help in advance.
You may want to find directions for an "imported restore" if you haven't taken those extra steps yet. --- Ardenta Ltd is a company registered in England and Wales. Registered number: 4181041. Registered office: Saxon House, Downside, Sunbury on Thames, Middlesex, TW16 6RT. -----Original Message----- From: ids-bounces@iiug.org [mailto:ids-bounces@iiug.org] On Behalf Of DINHO OLAVIDEZ Sent: 27 June 2012 20:06 To: ids@iiug.org Subject: Full db restore from 1 server to another [27485] Hi All, I would like to ask if anyone here knows why my restore is failing? 2012-06-27 12:49:44 17738 17736 Working with veritas-netbackup as generic storage manager. 2012-06-27 12:49:44 17738 17736 Successfully connected to Storage Manager. 2012-06-27 12:53:05 17738 17736 Begin cold level 0 restore rootdbs0000 (Storage Manager copy ID: 1 1339560071). 2012-06-27 12:57:26 17738 17736 Unable to write storage space restore data to the database server: could not fork server connection, SQLCODE -908. 2012-06-27 12:57:27 17738 17736 Skipped backup/restore of space 'rootdbs0000'. 2012-06-27 12:57:47 17738 17736 Due to the previous error, logical restore will not be attempted. I am trying to restore a full database from another machine to machine2. the problem i got is I can't get it through this error. I am thinking if there's any compatibility issue on our NB master (which is upgraded to v 7.5) and the agent which is still 5.1. I really need help on this. BTW, does the NB has any relation to the IDS 9.4UC6 which is being restored? This DB has been backed up without any issue but can't make if work. Really appreciate you help in advance. ******************************************************************************* Forum Note: Use "Reply" to post a response in the discussion forum.
Thank you. I was able to resolve this issue. The problem is that, i commented out the sqlhosts parameter pointing to the machine1. both machine1 and machine2 should exists in sqlhosts. REgards,