error 28 on ontape archive
Posted in 1999
Topics: Backup & Restore
Problem, I am getting an error 28 on the second tape of a level 0 ontape
archive. Does anyone know what this error is?
No space left on Device
There are three possibilities:
1) It may be the operator put in a lower capacity cartridge for the second
set.
2) The capacity you put into the ONCONFIG file depended on conpression and
the rows being backed to the second set did not compress as well as
those written to the first set.
3) This is a 7.xx installation (you do not specify versions), especially
if it is a 7.[12]x version, and you actually ran out of temp table space
for the physical log images being store in temp tables during the
archive. In 7.[12]x these images were retained throughout the archive
and each dbspace's temp table resided on only one temp dbspace so if
there was sufficient activity during the archive one of the temp
dbspaces may have filled. In 7.3x this is far less likely but possible,
especially if the operator did not change the tape soon after the first
set filled, since the temp tables are fragmented across all temp
dbspaces and each temp table is dropped after its corresponding dbspace
has been archived.
Art S. Kagel
Keith Sharp wrote:
>
> Problem, I am getting an error 28 on the second tape of a level 0 ontape
> archive. Does anyone know what this error is?