Question regarding the Level 1 archive using ontape
Posted in 2004
Topics: Backup & Restore, Storage & Space Management
This is a multi-part message in MIME format. ------=_NextPart_000_0031_01C4A62F.87FDAFC0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: 7bit We take the level 0 backup every week and level 1 backup every day. But sometimes on the 3rd or the 4th day itself we would get following error message: Archive failed - The existing level-0 backup for DBspace rootdbs is too old to allow any incremental backup. What we need to do to ensure that we can take level 1 backup for an entire week before taking the level 0 backup ? Thanks, Jiten ------=_NextPart_000_0031_01C4A62F.87FDAFC0 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD> <META http-equiv=3DContent-Type content=3D"text/html; = charset=3Diso-8859-1"> <META content=3D"MSHTML 6.00.2800.1458" name=3DGENERATOR></HEAD> <BODY> <DIV><SPAN class=3D237330721-29092004><FONT face=3D"Courier New" = size=3D2>We take the=20 level 0 backup every week and level 1 backup every day.=20 </FONT></SPAN><SPAN class=3D237330721-29092004><FONT face=3D"Courier = New" size=3D2>But=20 sometimes on the 3rd or the 4th day itself we would get following error = message:=20 </FONT></SPAN></DIV> <DIV><SPAN class=3D237330721-29092004><FONT face=3D"Courier New"=20 size=3D2></FONT></SPAN> </DIV> <DIV><SPAN class=3D237330721-29092004><FONT face=3D"Courier New" = size=3D2><SPAN=20 class=3D237330721-29092004><FONT face=3D"Courier New" = size=3D2><STRONG>Archive failed=20 - The existing level-0 backup for DBspace rootdbs is too old to allow = any=20 incremental backup.<BR></STRONG></FONT></SPAN></FONT></SPAN></DIV> <DIV><SPAN class=3D237330721-29092004><FONT face=3D"Courier New" = size=3D2><SPAN=20 class=3D237330721-29092004></SPAN></FONT></SPAN><SPAN=20 class=3D237330721-29092004><FONT face=3D"Courier New" size=3D2><SPAN=20 class=3D237330721-29092004><FONT face=3D"Courier New" = size=3D2>What we =20 need to do to ensure that we can take level 1 backup for an entire week = before=20 taking the level 0 backup ? </FONT></SPAN></FONT></SPAN></DIV> <DIV><SPAN class=3D237330721-29092004><FONT face=3D"Courier New" = size=3D2><SPAN=20 class=3D237330721-29092004></SPAN></FONT></SPAN> </DIV> <DIV><SPAN class=3D237330721-29092004><FONT face=3D"Courier New" = size=3D2><SPAN=20 class=3D237330721-29092004>Thanks,</SPAN></FONT></SPAN></DIV> <DIV><SPAN class=3D237330721-29092004><FONT face=3D"Courier New" = size=3D2><SPAN=20 class=3D237330721-29092004><FONT face=3D"Courier New" size=3D2>Jiten=20 </DIV></FONT></SPAN></FONT></SPAN></BODY></HTML> ------=_NextPart_000_0031_01C4A62F.87FDAFC0-- sending to informix-list
I think there are a number of adminstrative tasks that means you have to perform a level 0 archive for example , if you added any dbspaces probably worth reviewing the info in the backup guide. "> > We take the level 0 backup every week and level 1 backup every day. But > sometimes on the 3rd or the 4th day itself we would get following error > message: > > Archive failed - The existing level-0 backup for DBspace rootdbs is too old > to allow any incremental backup. > > What we need to do to ensure that we can take level 1 backup for an entire > week before taking the level 0 backup ? > > Thanks, > Jiten
Related threads
- Conversion to differeent characters sets
- Problem in changing locale via dbexport/dbimport
- RE: openlink error "Unable to load locale categories"