Re: Alter table (with large no. of data)
Posted in 1998
Samuel You would need to increase the number of logical logs. The reason is that DDL statements such as ALTER are always logged regardless of whether your database is logged or not. HTH Sujit ______________________________ Reply Separator _________________________________ Subject: Alter table (with large no. of data) Author: "Samuel Tan" <mctan@hkstar.com> at internet Date: 8/23/98 11:00 PM Hi, I have tried to alter table by adding one more column in it. However, it fails after some time by displaying the following message: Long Transaction Aborted... How can I solve this problem by not unloading and reloading the data? I've already drop all the indexes except one of this table. The one I haven't dropped is the system index generated by the unique key when creating the table, something like " 384_12". Thank you! Rgds, Samuel Tan