Re: unable to start database engine
Posted in 1994
Peter Wages — — source: Informix-list mailing list archive (1991-1998)
On Thu, 24 Feb 1994, Hal Wigoda wrote:
> I'm getting the following message when trying to bring up
> isql version 4.10.UD1 on an HP 9000/755.
>
> 468: Cannot obtain user id from system: unable to start database engine.>
>
> I'm logged in as informix.
>
> Informix is not in the /etc/passwd file because we are using yp.
>
> How do I get around this?
>
> --
Disregard the previous message. Change the permissions for
/var/yp/passwd to 644, not /etc/passwd. You need to let informix to
check the userid from the password file you are using.
Peter Wages
VSE Corp
pmwages@cais.com