Re: Shared Memory ??
Posted in 1998
Amir Yiron <amir@milestone.co.il> offerred:
+I just installed the Informix OnLine Workgroup Server 7.20 in Sun Sparc
+5 with solaris 2.5.1,
+but when I try to run some utilities (e.g. onspaces, oninit) it always
+fails because:
+"shared memory not initialized".
Installing the s/w does NOT create a database server (commonly referred to asn an
"instance"). You will need to use the appropriate utility
(onmonitor->Parameters->Initialize on Unix) to initialize a new instance before you
can do anything else.
Dave
** Dave Kosenko <davek@summitdata.com>
** Director of Training Services (732) 469-4070
** Summit Data Group (an Informix Authorized Education Center)
** Find my advice useful? Let me teach you everything I know about
** Informix. Sign up for OFFICIAL Informix training at SDG.
** For details, see http://www.summitdata.com/training