Temp Table Question
Posted in 1998
Madan Mashalkar — — source: Informix-list mailing list archive (1991-1998)
Hi Using IDS 7.30 , CLI 3.10 , there are a couple of statements ("SELECT * FROM something INTO TEMP TempTbl WITH NO LOG "); Execute this statement Immediately after that ("CREATE INDEX i1 on TempTbl (somecolumn)") However, the create index fails with Error 212, and the ISAM error is 'The file is locked '. What gives ? Is is possible that this error may occur if somebody has locked some systables ? If so, which systables are being used here ??? Thanks, Madan ========================================= Madan madan@infogain.com madan@cheerful.com =========================================