Re: Unable to Connect to Database Server
Posted in 1996
Roger Tomas — — source: Informix-list mailing list archive (1991-1998)
Rajendra Singh wrote:
>
> What would cause an application not to be able to connect to the
> database server? For example, when I go into "dbaccess" and choose
> "Connect" (or "Query-language") and press ENTER it says "Running ..."
> and just sits there (without allowing me to select a database).
Sounds like a problem we once had a long time ago. (We were using
version
5.01 at the time.) The cause was due to one or more of the following
files
being misconfigured (eg. non-unique server names, non-unique service
names,
non-unique tcp port numbers, etc.):
/etc/hosts
/etc/services
$INFORMIXDIR/etc/sqlhosts
$INFORMIXDIR/etc/tbconfig
No guarantees, but this might help.
Roger Tomas
AG Communication Systems