Onbar library errors with AlphaServer
Posted in 2001
Topics: Backup & Restore
I am using Informix 7.30 FC7. On-tape isn't allowing the company to do concurrent backups so the company would like to use On-bar. Unfortunately On-bar returns an error about the library on the Alpha. The library that it's complaining about comes with informix. The error is : 2001-01-09 16:04:16 27051 27883 /usr/informix/bin/onbar_d -b 2001-01-09 16:04:18 27051 27883 ERROR: Version 1.0.1 of the XBSA shared librar y is not compatible with version 1 o f ON-Bar. 2001-01-09 16:04:18 27051 27883 bar_sighdlr: Received signal 11. Process 27051 exiting... The libary file is libbsa.so and is in the informix/lib directory. Im at a lost as to what to do since the company didn't continue the support contract with informix, just what were they thinking... Thank for any help you can provide. Don Sent via Deja.com http://www.deja.com/
Insert value into db sysutils:
INSERT INTO bar_version VALUES ('1','1.0.1','ism','1')
In article <93i6bn$415$1@nnrp1.deja.com>,
don_alan@my-deja.com wrote:
> I am using Informix 7.30 FC7. On-tape isn't allowing the company to do
> concurrent backups so the company would like to use On-bar.
> Unfortunately On-bar returns an error about the library on the Alpha.
> The library that it's complaining about comes with informix.
>
> The error is :
> 2001-01-09 16:04:16 27051 27883 /usr/informix/bin/onbar_d -b
> 2001-01-09 16:04:18 27051 27883 ERROR: Version 1.0.1 of the XBSA
> shared librar
> y is not compatible with version 1 o
> f ON-Bar.
> 2001-01-09 16:04:18 27051 27883 bar_sighdlr: Received signal 11.
> Process 27051
> exiting...
>
> The libary file is libbsa.so and is in the informix/lib directory. Im
> at a lost as to what to do since the company didn't continue the
> support contract with informix, just what were they thinking...
>
> Thank for any help you can provide.
>
> Don
>
> Sent via Deja.com
> http://www.deja.com/
>
Sent via Deja.com
http://www.deja.com/
Thanks, that did it.
In article <944o8e$a3k$1@nnrp1.deja.com>,
icysea@my-deja.com wrote:
> Insert value into db sysutils:
> INSERT INTO bar_version VALUES ('1','1.0.1','ism','1')>
> In article <93i6bn$415$1@nnrp1.deja.com>,
> don_alan@my-deja.com wrote:
> > I am using Informix 7.30 FC7. On-tape isn't allowing the company to
do
> > concurrent backups so the company would like to use On-bar.
> > Unfortunately On-bar returns an error about the library on the
Alpha.
> > The library that it's complaining about comes with informix.
> >
> > The error is :
> > 2001-01-09 16:04:16 27051 27883 /usr/informix/bin/onbar_d -b
> > 2001-01-09 16:04:18 27051 27883 ERROR: Version 1.0.1 of the XBSA
> > shared librar
> > y is not compatible with version 1 o
> > f ON-Bar.
> > 2001-01-09 16:04:18 27051 27883 bar_sighdlr: Received signal 11.
> > Process 27051
> > exiting...
> >
> > The libary file is libbsa.so and is in the informix/lib directory.
Im
> > at a lost as to what to do since the company didn't continue the
> > support contract with informix, just what were they thinking...
> >
> > Thank for any help you can provide.
> >
> > Don
> >
> > Sent via Deja.com
> > http://www.deja.com/
> >
>
> Sent via Deja.com
> http://www.deja.com/
>
Sent via Deja.com
http://www.deja.com/