Re: Shared Memory Problem
Posted in 1999
From: "Alex Bernaards - Bruynzeel Automatisering" >
>I can't start IDS because of a shared memory problem!
>Working with 7.24.uc6 on hp-ux 10.20
>Hereby a piece of mne online.log:
>
>17:45:38 mt.c, line 10189, thread 12, proc id 3310, Unexpected virtual>processor termination, pid = 3312, exit = 0x9
>17:45:38 Assert Failed: Unexpected virtual processor termination, pid =
>3312, exit = 0x9
>17:45:38 Who: Session(3, informix@, 0, 0) Thread(12, soctcppoll, 0, 1)
>17:45:38 Results: Fatal Internal Error requires system shutdown
>17:45:38 Action: Restart OnLine
>17:45:38 See Also: /tmp/af.c67b1
Look into this file and see what it says.
>18:08:37 shmget: [EEXIST][17]: key 52564801: shared memory already exists
>18:08:37 Could not create single shared memory segment with resident and>non-resident partitions. Proceeding to create 2 shared memory segments
>instead.
>18:08:37 shmget: [EEXIST][17]: key 52564801: shared memory already exists
>18:08:37 mt_shm_init: can't create resident segment>
>Is there sombody who can help get Informix online again?
Reboot your server or use ipcs to find shared memory left behind and ipcrm
to remove those bits.
HTH.
______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com