Informix IDS service failing to start
Posted in 2010
Topics: General Discussion
Service is starting and then stopping immediately, anyone else had this problem. this started after server reboot, no significant changes to server.
Hello. Please, post always your product version number, and platform running the engine. Also you could post your database log (online.log usually, defined in your onconfig file as MSGPATH parameter). Regards. Alexandre Marini Tecnologia da Informação - DBA SEFAZ-MS / SGI-UIMP / Sistemas IBM-Informix See you at the 2010 IIUG Informix Conference April 25-28, 2010 Overland Park (Kansas City), KS www.iiug.org/conf <http://www.iiug.org> CARRIE-ANNE HUMPHREYS escreveu: > Service is starting and then stopping immediately, anyone else had this > problem. this started after server reboot, no significant changes to server. > > > ******************************************************************************* > Forum Note: Use "Reply" to post a response in the discussion forum. > > > >
If this is Windows platform, few things to check: 1. Start with Windows event viewer -> application, for errors related to IDS. To get there quickly, sort title "source" and look for "online". 2. If your service uses "informix" user, check whether password expired. To fix - reset password - update password in services for the corresponding IDS instance(s) - restart service. Sundar "CARRIE-ANNE HUMPHREYS" <carrie-anne.humphreys@qmlegalcosts.com> Sent by: ids-bounces@iiug.org 02/09/2010 05:28 AM Please respond to ids@iiug.org To ids@iiug.org cc Subject Informix IDS service failing to start [18954] Service is starting and then stopping immediately, anyone else had this problem. this started after server reboot, no significant changes to server. ******************************************************************************* Forum Note: Use "Reply" to post a response in the discussion forum.