KAIO READ ERROR
Posted in 2006
Topics: General Discussion
Hi All, Through the working day I can constantly see error messages containing the information: KAIO: error in kaio_READ, kaiocbp = 8ac9e608, errno = 14 11:30:44 fildes = 8 (gfd 6), buf = 8be2e400, nbytes = 61440, offset = 37412864 Sometimes IDS goes down if the system is doing a Level 1 Backup and the KAIO error occurs. It seems like the system needs more resource during the operation. Maybe, I am mistaken. We use Informix Dynamic Server Version 7.31.UC7X4 on SCO UNIX. I found on the Informix site, that the problem was registered as a bug and then fixed on 7.31.UD2. Maybe we face the same problem but on another IDS version. I would be grateful for any help or suggestions. Thank you very much in advance.
You should be on 7.31.UD8 or there abouts - upgrade. MW -----Original Message----- From: ids-bounces@iiug.org [mailto:ids-bounces@iiug.org] On Behalf Of TATIANA KONNOVA Sent: Wednesday, 7 June 2006 4:39 p.m. To: ids@iiug.org Subject: KAIO READ ERROR [6896] Hi All, Through the working day I can constantly see error messages containing the information: KAIO: error in kaio_READ, kaiocbp = 8ac9e608, errno = 14 11:30:44 fildes = 8 (gfd 6), buf = 8be2e400, nbytes = 61440, offset = 37412864 Sometimes IDS goes down if the system is doing a Level 1 Backup and the KAIO error occurs. It seems like the system needs more resource during the operation. Maybe, I am mistaken. We use Informix Dynamic Server Version 7.31.UC7X4 on SCO UNIX. I found on the Informix site, that the problem was registered as a bug and then fixed on 7.31.UD2. Maybe we face the same problem but on another IDS version. I would be grateful for any help or suggestions. Thank you very much in advance. **************************************************************************** *** Forum Note: Use "Reply" to post a response in the discussion forum.