RE: connection problem
Posted in 1998
This error is usually caused by an incorrect PATH setting. Make sure that your current $INFORMIXDIR/bin directory is listed in the Windows NT PATH system variable. (Settings -> Control Panel -> System -> Environment) Also ensure that the location of the INFORMIXDIR directory is properly set in the INFORMIX Setnet32 (Environment tab) set-up. -----Original Message----- From: Sun-Kyong, Lee [mailto:sklee@gauri.co.kr] Sent: Wednesday, December 23, 1998 17:14 To: informix-list@iiug.org Subject: connection problem Hello~ I want to connect to INFORMIX-Universal Server Version9.13.UC3 on SunOS5.5.1 from ASP Server winNT4.0 with NT Services Pack3.0 and Option Pack4.0 I am using INTERSOLV 3.10 32-BIT INFORMIX 9 ODBC Driver. ILogin Demo works well... When I tried DB open, IE4.0 displayed following message. Microsoft OLE DB Provider for ODBC Drivers error '80004005' Specified driver could not be loaded due to system error 126 (INTERSOLV 3.10 32-BIT INFORMIX 9). How can I solve this problem? Thanks in advance. SunKyong, Lee (sklee@gauri.co.kr)