Bug in Online 5.01?
Posted in 1996
Javier Puente — — source: Informix-list mailing list archive (1991-1998)
I use an dbexport maked in machine A to translate a DB to machine B.
It works perfect. Now when i am trying to make a dbexport from machine B
to get a backup, the rdbms returns the message:
"Could not insert new row.
Duplicate value for a record with unique key"
So the questions are:
1.-where the rdbms makes an insert to?
2.-why the dbexport never finish?
Something interesting: I can do backup with an tbunload option, why?
Thanks for any help,
Javier Puente
Corporacion Noboa
jpuente@noboagye.noboa_corp.com.ec