Re: ONINIT ERROR - shared memory
Posted in 1996
Peter Strempel wrote:
>
> I get the following error when running oninit or onmonitor to initialise
> our database for the first time:
>
> WARNING: semsys: can't load module, too much memory requested.
>
> We are running ONLINE DS ver 7.20.UC3 on Solaris 2.5.1. The hardware is
> a SPARCSTATION-20 with 32MB of memory.
>
> I have the correct parameters(per Informix doco) set up in my /etc/system
> file and have checked all others in my onconfig with Informix support.
>
> Any assistance would be greatly appreciated.
>
> Thanks,
> Peter Strempel
> chandos@sydney.dialix.oz.au
Just a thought - you don't have your SHMTOTAL parameter set to something
silly, do you?
Neil Truby
Chase Bank, Bournemouth, UK
(But once of Channel 7 TV, Epping, and AGL, North Sydney!)