Re: dbload problem
Posted in 1999
Topics: Migration, Import/Export & Data Conversion
>I'm getting this frequent error in my dbload run (data omitted for
>security). The input file is the result of an SQL unload :
>
>In INSERT statement number 1 of raw data file my_file.
>Row number 13211 is bad.
>
>** Pipe delimited Data Row **
>
>'loc_open()' failed.
>
>Not owner
Is there a blob column in the table? If there is, this sounds
like a problem I've been seeing as well:
Bug 108594 "DBLOAD FAILS WITH LOC_OPEN() FAILED, NOT OWNER LOADING A TABLE
WITH A BLOB COLUMN FROM A FLAT FILE" is fixed in 7.30.UC9 and 7.31.UC3.
HTH.
Larry Kemmerling
Product Systems Engineer
AT&T Wireless Services
Aviation Communications Division
Thanks Larry :)
In article <7r693a$pb3$1@news.xmission.com>,
Larry Kemmerling <larryk@airone.claircom.com> wrote:
>
> >I'm getting this frequent error in my dbload run (data omitted for
> >security). The input file is the result of an SQL unload :
> >
> >In INSERT statement number 1 of raw data file my_file.
> >Row number 13211 is bad.
> >
> >** Pipe delimited Data Row **
> >
> >'loc_open()' failed.
> >
> >Not owner
>
> Is there a blob column in the table? If there is, this sounds
> like a problem I've been seeing as well:
>
> Bug 108594 "DBLOAD FAILS WITH LOC_OPEN() FAILED, NOT OWNER LOADING A
TABLE
> WITH A BLOB COLUMN FROM A FLAT FILE" is fixed in 7.30.UC9 and
7.31.UC3.
>
> HTH.
>
> Larry Kemmerling
> Product Systems Engineer
> AT&T Wireless Services
> Aviation Communications Division
>
>
Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.