Re: Informix parameters setup ...
Posted in 1996
In article <NEWTNews.842064287.24815.somaiya@ix.netcom.com>, Somaiya Manish <somaiya@ix.netcom.com> writes > >Hi > > We have a Powerbuilder 4.0 with Informix 7.12 running on an NT SERVER. >The clients are connected on a TCP-IP network to the Server. The problem >we are facing is that if the Client connection is lost due to various >reasons (Rebooting of the client, Application Error, GPF etc), the server >does not allow new connections for quite sometime, any connections attempted >after the failure were timed out with SQL ERROR -932 (This happens both >with Powerbuilder as well as I-Net Login window). > >We initially suspected that it could be a network problem, but found that >other applications like e-mail that uses netwok extensively are working >fine, > >Could this be due to Improper setup of the Informix Database?. > >We would like to know what kind of parameters should be looked and what >kind of values these should be set ? > >Thanks! > > This is due to network configuration - you need to check 2 UNIX kernel paramaters TCP_KEEP_ALIVE The TCP/IP keep alive timer and SO_REUSE_ADDR Available to reuse IP address in connections. -- David Williams