Re: isam error: cannot write log record
Posted in 1996
Mike Aubury — — source: Informix-list mailing list archive (1991-1998)
It looks like (being standard engine) that they're was probably some error in writing to the actual log file This may be caused by : 1) permissions on the log file 2) the disk may be full etc. etc. Make sure the file exists. If you get no problems doing similar things to other tables (updates inserts etc.) then its probably a feature. perhaps try doing things in smaller doses. -- -- Mike Aubury _\\?/_ |O O| +----------oOOO-\\_/-OOOo---------+---------------------------- -+ | Heisenberg may have been here | mike@aubury.demon.co.uk | | | http://www.flash.net/~aubit | +--------------------------------+---------------------------- -+