Re: physical log space problem
Posted in 1998
Mark D. Stock wrote: > > Kai Stuke wrote: > > > > With a recent installation of Informix 7.22 TC 1 on NT 4.0 SP1 I am > > experiencing a problem with the physical log space. > > When Informix starts up it issues a warning message 'physical log > > space 100 is to small, must be number of user threads * 20'. There IS a bug that I have been reporting for months. I have from 64000K to 131064K of Physical log depending on the machines and get the same message about "Online initialization failure: Physical log size 0 is too small" etc along with a similar message about my logical logs being too small (I have 70 log files of 50000K each). The engine comes up fine otherwise and gives me no further trouble. The message is spurious. Reference cases #675892 and #694056 with tech support. Art S. Kagel