Re: Question on moving Online from one machine to another (resolved)
Posted in 1998
duh. shortly after posting, it occured to me that shuting down
the instance would be a Very Good Thing and speed things along.
nevermind.
> I'd like to copy On-Line 7.24 from one Solaris machine ( 2.5.1 )
> to another ( 2.6 ). I created an archive on the old machine
> using ontape -s -L 0. I created an instance on the new machine
> where all the chunks have the same name ( and are bigger then the
> original chunks ) and all the other parameters are the same.
> When I try the restore I get for rootdbs
>
> Spaces to restore:1 [rootdbs ]
> Physical restore failed - Cannot warm restore ROOT DBspace
>
>
> or for data dbspace
>
> Spaces to restore:1 [ifmxdb1 ]
> Physical restore failed - Bad log file configuration for log 1.
>
>
> So, what am I missing here?
> Thanks much