Q: setting environment variables
Posted in 1998
Dirk Scheer — — source: Informix-list mailing list archive (1991-1998)
Hello out there,
I've a question about setting environment variables in a distributed
environment. I'm running an application (4GL/RDS) on Server A which accesses a
database on Server B. Both servers running ODS 7.23. When the app creates a
report, I get the error "-28 No space left on device". I can see that
/tmp grows to 100% before 4GL reports the error.
Where do I have to set the PSORT_DBTEMP variable to set the desired filesystem
with enough space?
I've tried to set the variable on Server A, but that has no effect. Do I need
to set the variable before starting Online via oninit?
Thanks in advance ...
Dirk Scheer