952: User's password is not correct for the datab
Posted in 2004
NITIN MATHUR — — source: IIUG Forums & Mailing Lists
Hi,
I am running Informix Dynamic Server Version 7.30.UC11. My database resides on
the same machine on which I am logging. When I have wrong password details in
.netrc file, I get the following error:
952: User's password is not correct for the database server.
When I put correct passwd or when I delete the entry for the user in .netrc
file or when I delete the .netrc file, I dont get any error. Although
everything was working fine with wrong passwd details in .netrc file since
long, but suddendly Informix engine has started looking for .netrc file which
ideally, it should not.
Can anyone help me to dig out the root cause of the problem?
Thannks in advance!!!
Nitin Mathur