Re: Connecting from Win95-client to Informix on NT-server
Posted in 1997
Nils van der Laan (NilsL@simac.nl) wrote: : Here a question from a newbie: : I have a copy of Informix OnLine (as shipped by Baan) running on an : NT-server. The version is 7.20.TE1. Now I would like to manage this : server from my Workstation. I have installed the client-apps that come : with the other cpoy of Informix we have (7.22.TC1). When I start the : Command Center and try to connect to the other server (ol_erp_nt2) It : comes with a message "unable to connect to server ol_erp_nt2". When I : evaluate the server-settings for the remote-machine (in setup -> modify : database server) it says: "Unable to locate an OnLine Database server on : this machine". Informix is up and running on the other system, so what : couldn't be the problem. What could I be doing wrong? : > : >Nils van der Laan : >email: nilsl@simac.nl : > : >Simac ERP Solutions bv : >Pastoriestraat 157 : >5612 EK Eindhoven : >Tel: 040-2968625 : >Fax: 040-2968699 : > Check to see if you have sagent running on your 7.20 machine. It's relatively new. Without it, Command Center will not work. Joe -- --------------------------------------------------------------------------- Joe Lumbley(jlumbley@netcom.com) author of: "INFORMIX DBA Survival Guide" Slaving away on "INFORMIX DEBUGGERS Survival Guide", available early 1998 from Prentice Hall/Informix Press. If you have debugging tips, tools, or ideas to share, please send me some e-mail. ---------------------------------------------------------------------------