Re: 25572 during connecting to another server
Posted in 2003
Hi,
See your file (in unix systems ):
/etc/hosts
/etc/hosts.equiv
Best regards.
RFo
"S. Radtke" <rt@pascal.de> wrote in message news:<br7bbe$4v9h$1@ID-210235.news.uni-berlin.de>...
> Hi all,
>
>
> perhaps anyone can help me.
>
> At first i have a running Informix-Server. He works fine and anyone can
> connect to him, BUT if i want to connect from him to another Informix-Server
> (i.e. via dbaccess) i'm getting an error :
> 25572: Network driver cannot bind a name to the port.> Exec format error
>
> The other direction works fine.
>
> Same happens if i want to connect to himself via "connect"-option in
> dbaccess.
>
> environment:
>
> Hardware: SUN E450 with Solaris 9
> Informix: 7.30 UC3
>
> /etc/services
> sqlturbo 1526/tcp # Informix
> srv_agent 1530/tcp # SRV-Agent
>
> sqlhosts
> cf0_ows oltlitcp cf0 sqlturbo
> cf0_ows_shm olipcshm cf0 srv_agent
> co1_ows oltlitcp co0 sqlturbo
> co1_ows_shm olipcshm co0 srv_agent>
>
>
> The only solution i've got, is, to upgrade to IDS 7.31.FC6 or greater.
>
>
>
> Is there any other possibility to solve this problem ?
>
>
>
> thanks
>
> regards
>
>
>
> Sven