Informix IDS problem
Posted in 2004
Topics: Installation, Setup & Upgrades, Stored Procedures & SPL, Server Administration, Versions, Editions & End-of-Life
Hi All, When I try to start the IDS 9.40 on HP PA-RISC machine, I get the following error. If I reinstall the IDS it works properly. If I shut down & restart the database it fails with the below message.. Checking group membership to determine server run modesucceeded Reading configuration file '/backup/inf940/etc/onconfig.scl'...succeeded Creating /INFORMIXTMP/.infxdirs ... succeeded Creating infos file "/backup/inf940/etc/.infos.scl" ... "/backup/inf940/etc/.conf.scl" ... succeeded Writing to infos file ... succeeded Checking config parameters...succeeded Allocating and attaching to shared memory...succeeded Creating resident pool 2320 kbytes...succeeded Creating buffer pool 9998 kbytes...succeeded Creating buffer pool 6 kbytes...succeeded Initializing rhead structure...succeeded Initializing ASF ...succeeded Initializing Dictionary Cache and SPL Routine Cache...Cannot find message file. Check INFORMIXDIR and DBLANG.FAILED Regards, Vijay Kumar sending to informix-list
On Wed, 19 May 2004 05:04:45 -0400, Vijay Kumar wrote: Sounds like either INFORMIXDIR is not properly set or you installed something older than the engine (say C4GL) after the engine so that the msg files are an older version. Given the message, I'd guess the former. Art S. Kagel > Hi All, > > When I try to start the IDS 9.40 on HP PA-RISC machine, I get the > following error. If I reinstall the IDS it works properly. If I shut down & > restart the database it fails with the below message.. > > > Checking group membership to determine server run modesucceeded Reading > configuration file '/backup/inf940/etc/onconfig.scl'...succeeded Creating > /INFORMIXTMP/.infxdirs ... succeeded Creating infos file > "/backup/inf940/etc/.infos.scl" ... "/backup/inf940/etc/.conf.scl" ... > succeeded Writing to infos file ... succeeded Checking config > parameters...succeeded > Allocating and attaching to shared memory...succeeded Creating resident pool > 2320 kbytes...succeeded Creating buffer pool 9998 kbytes...succeeded > Creating buffer pool 6 kbytes...succeeded Initializing rhead > structure...succeeded Initializing ASF ...succeeded Initializing Dictionary > Cache and SPL Routine Cache...Cannot find message file. Check INFORMIXDIR > and DBLANG.FAILED > > Regards, > Vijay Kumar > > sending to informix-list