Re: dbexport on SCO fails! (horribly)
Posted in 1999
"Rock, Howard" wrote:
>
> Informix has a bug in 7.22. You can not do a dbexport or unload if your
> table has more than 1 float and 1 of the floats has a null value. I have run
> into this problem. It is fixed on version 7.23. I wonder if this is your
> problem.
Dear Howard,
The table in question has no nulls or floats, just char's, integers and
a serial,
Could it be something else?
TIA,
Sven Eric
> Howard E. Rock
> ----------
> From: Sven Eric [SMTP:sveneric@xs4all.nl]
> Sent: Thursday, June 24, 1999 3:36 AM
> To: informix-list@iiug.org
> Subject: dbexport on SCO fails! (horribly)
>
> Hi All,
>
> We are trying to copy one of our databases from a SCO system to a
> Linux
> system. Because of the ISAM incompatibility we cannot just copy the
> files, we have to do a dbexport on the SCO box and a dbimport on the
> Linux box.
>
> The problem is that both dbexport and dbschema fail on the SCO
> machine
> (Informix SE 7.2* <- we tried several versions in the .2 range).
> Both
> programmes complain about indentical values in a table that should
> only
> have unique entries. It concerns a very small table (only four
> entries),
> we checked this table and there were _NO_ duplicate entries. We
> think
> the problem might be that one of our users "manually" modified this
> table using an ODBC connection from M$-Access (I hate ODBC). But
> still
> the table and the entries in it appear fine.. (bcheck found no
> errors)
>
> Is this a known bug in dbexport for SCO? Is there a patched-up
> version?
>
> Many thanks in advance,
>
> Sven Eric, the Netherlands