IDS 10.0 INITIALIZATION ERROR
Posted in 2005
Topics: Server Administration, Versions, Editions & End-of-Life
IDS 10.00
Server instance fails to initialize for the first time and comes out by giving
the following error :
oninit -iv
This action will initialize IBM Informix Dynamic Server;
any existing IBM Informix Dynamic Server databases will NOT be
accessible -
Do you wish to continue (y/n)? y
Checking group membership to determine server run mode...succeeded
Reading configuration file '/u2/informix/etc/onconfig.test'...succeeded
Creating /INFORMIXTMP/.infxdirs...FAILED
Creating infos file "/u2/informix/etc/.infos.ontest"...succeeded
Linking conf file "/u2/informix/etc/.conf.ontest"...succeeded
Writing to infos file...succeeded
Checking config parameters...succeeded
informix loader domain file not present
It will be appreciated if anybody can help me to identify the cause.
Thanks
>snip< >Checking config parameters...succeeded >informix loader domain file not present >snip< There is a note about this in the release notes you have to touch a file I think in /var/adm/...but it is in the machine release notes. Ok found it in $INFORMIXDIR/release/en_us/0333/ids_machine_notes_10.00.txt touch /var/adm/ifx_loader_domain chgrp informix /var/adm/ifx_loader_domain chmod 660 /var/adm/ifx_loader_domain Scour that file, all kinds of good stuff there. Sam