Executing a job in HPL , HPL returns the following error: "Onpload
cannot validate logging state of target database". No error logs
where generated by HPL. Opened case with IBM Tech Support - said we
where running into the following:
Bug: 167408 ONPLOAD RETURNED ERROR ACCESSING TABLE 'SYSDRI', SQL ERROR
100, ISAM ERROR 0
Workaround:
echo "INSERT INTO flags_text (tabname, flags, txt)
VALUES ('sysdrcb', -1, 'Not Initialized');"| dbaccess sysmaster
Affected Verions:
IDS 9.30.uc7 (only)
IDS 9.40.xx
Fixed In:
IDS 9.40.uc5.