Error 25544 from SQLEXECD
Posted in 1995
Many thanks to those who responded to my recent request for help. I thought you would like to know that the problem is now resolved. It turned out to be a combination of corruption in the /etc/hosts file - a control character had found it's way in to some comments - and a need to totally reconfigure the ethernet card - I removed it and added it to the kernel. During the exercise I have discovered the following causes of a -932 error on the PC. 1./etc/services on the PC must include sqlexec 2.the comms link is not up correctly 3.sqlexecd is not functioning on the UNIX end. Perhaps, in view of the numerous messages regarding this error we should documnet these reasons in the FAQ. Malcolm Weallans Online Database Consultancy 2 Arkley Court Maidenhead Berks SL6 2YR Phone 0628-72154 Fax 0628-37463 CIX - onlinedbc